Si tienes estos teléfonos celulares no podrás usar Telegram

Si tienes estos teléfonos celulares no podrás usar Telegram.

Para nadie es un secreto que en los últimos días Telegram se ha convertido en tendencia en el mundo de las aplicaciones de mensajería.

Es tanto el impacto que los representantes de esta plataforma informaron que ya tienen más de 500 millones de usuarios. Incluso, fue tan grande la acogida que sumaron más de 25 millones en solo 72 horas.

A pesar de todo esto, hay teléfonos celulares donde no funciona esta aplicación.

De manera que la plataforma, requiere tener un mínimo en la versión del sistema operativo. Es por esto que aquellos celulares que tengan un sistema Android muy atiguo no podrán descargar Telegram.

Es una situación normal. Incluso también se eleva para programas como WhatsApp, Facebook Messenger o Instagram, entre otros. Así que, chequea, y en caso de que cuentes con estas versiones de Android, quizás es hora de cambiar de celular.

Los expertos mencionaron que Telegram requiere para funcionar que los teléfonos tengan la versión mínima de Android 4.0. Esto quiere decir que quienes cuenten con Android 2.2; 2.3 o 3.0, no podrán acceder a esta app de mensajería.

Sin embargo, es muy poca la población que tiene estas versiones en sus teléfonos. Generalmente estos sistemas operativos se encuentran en los modelos más antiguos.

Más contenido de la ciudad de CALI


Te podría interesar esta publicación, dale click o tap y mantente bien enterado: